Opened 6 years ago

Closed 6 years ago

#23 closed defect (worksforme)

Troubles if high load

Reported by: eco Owned by: somebody
Priority: trivial Milestone:
Component: driver Version:
Keywords: Cc:

Description

e-co:

Can you start 5 threads of files copying? Large files (.iso), 5 x File Commanders, simultaneously.

So CPU load increases to 70%.

Some users report that SATA drives stop working in case of high load.

Change History (2)

comment:1 Changed 6 years ago by dazarewicz

  • Priority changed from major to Feedback Pending

I cannot reproduce anything like this. Please provide specific details including specific hardware information for the system on which this happens.

comment:2 Changed 6 years ago by dazarewicz

  • Priority changed from Feedback Pending to trivial
  • Resolution set to worksforme
  • Status changed from new to closed

No response from reporter. Unable to reproduce.

Note: See TracTickets for help on using tickets.