Opened 6 years ago

Closed 6 years ago

#582 closed defect (Unrelated)

System crashes when calling "full screen command line"

Reported by: dirk Owned by: dazarewicz
Priority: minor Milestone: Release 4.00
Component: NotAcpiRelated Version: 3.21.07
Keywords: Cc:

Description

Dear Sirs,

I'm testing eCS 2.2 BETA.

Hardware: HP Elite Compaq 8300SFF / Intel i5-3570 CPU 3.4 GHz BIOS: Multi-Processor support enabled.

Problem: When using PSD= ACPI.PSD (without any Paramter) the system crashes when I open 2 "full screen command prompts" and switch from one to another. I get a coloured sprangled desktop and the PC can only be switched off and on again.

This failure doesn't appear, when PSD=ACPI.PSD /MAXCPU=1 is used.

With kind regards Dirk

Change History (5)

comment:1 Changed 6 years ago by ecsnl

I will send you an email also. But what video driver are you running ? Are you running Panorama driver 1.05 ?

Roderick Klein Mensys B.V.

Last edited 6 years ago by ecsnl (previous) (diff)

comment:2 Changed 6 years ago by dirk

Hello Mr. Klein,
Yes, the eComStation Kernel GUI shows a version of 1.05.
It's the Panorama Version that is installed from the 2.2 BETA.
I also tried the download area version. This shows the same crash.
(A bit confusing for me as download area offers PANORAMA-1.04.EXE which is installing Driver Version 1.05 / Warpin Version 1.4.0.0)

Besides: The System doesn't show the crash error when reset to "classic VGA" mode.

With kind regards
Dirk

comment:3 Changed 6 years ago by dazarewicz

I'm sorry, but this is not a PSD defect, and really has nothing to do with the ACPI project. You will probably get better help on the eComStation bug tracker at http://bugs.ecomstation.nl

comment:4 Changed 6 years ago by dazarewicz

  • Component changed from ACPI PSD to NotAcpiRelated

comment:5 Changed 6 years ago by dazarewicz

  • Resolution set to Unrelated
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.