Opened 7 years ago

Closed 7 years ago

#544 closed defect (fixed)

Report: ACPI 3.20.01 and nVidia nForce4/CK804 chipset

Reported by: losepete Owned by: dazarewicz
Priority: major Milestone: Feedback pending
Component: ACPI PSD Version: 3.20.01
Keywords: Cc:

Description

I can report that this build of ACPI works resonably well with the Asus A8N-E mainboard which uses the nVidia nForce4/CK804 chipset.

However, it is not possible to Power off the system with this build of ACPI installed. Shutdown gets as far as closing the Desktop and, after a few seconds the system issues 3 beeps. Pressing the Power Off button on the system box at this point does not cause any problems on next boot.

I did try adding /VW to the PSD=ACPI.PSD line to see if that would help but that hangs the system just as the Desktop is starting.

Change History (4)

comment:1 Changed 7 years ago by dazarewicz

  • Milestone changed from Release Version 4.0.0 to Feedback pending

Have you read the Known Problems page? http://svn.netlabs.org/acpi/wiki/KnownProblems

Please open a command window and type "acpistat poweroff" and tell me if that powers off the system.

comment:2 Changed 7 years ago by losepete

The "acpistat poweroff" command sometimes causes the system to reboot instead of power off.

comment:3 Changed 7 years ago by losepete

I've just updated to acpi 3.20.02 on this system and can now Power Off without problems (so far - only 3 power offs to date).

comment:4 Changed 7 years ago by dazarewicz

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.