Opened 8 years ago

Closed 8 years ago

#532 closed defect (duplicate)

Hang after ACPIDaemon is loaded before pmshell starts

Reported by: MrJinx Owned by: dazarewicz
Priority: major Milestone: Release 4.00
Component: Daemon Version: 3.19.15
Keywords: Cc:

Description

version 3.19.15 02102012 Config.sys stops on next run= statement after acpidaemon.exe is loaded. (using Alt-F5) Device boots with PSD in place and no daemon loading. Same behavior with SNAP or Panorama. ACPIAWARD BIOS I9 device. When booted with just PSD, No thermal or ACPI shutdown working. battery meter is working?

Hannspree Hannsbook Ultrabook laptop. Logs attached

Attachments (2)

ECS40302021-20120210-acpi-3.19.15-acpi319150210.zip (63.2 KB) - added by MrJinx 8 years ago.
Hannspree.zip (31.9 KB) - added by MrJinx 8 years ago.

Download all attachments as: .zip

Change History (4)

Changed 8 years ago by MrJinx

comment:1 Changed 8 years ago by MrJinx

added log file too large before zipping.

comment:2 Changed 8 years ago by dazarewicz

  • Component changed from ACPI PSD to Daemon
  • Milestone changed from Release version 3.19 to Release Version 4.0.0
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of ticket 530

Note: See TracTickets for help on using tickets.