Opened 7 years ago

Closed 6 years ago

#529 closed defect (unknown)

ACPI version 3.19.14 showstopper?

Reported by: thomabrown Owned by: dazarewicz
Priority: major Milestone: Feedback pending
Component: ACPI PSD Version: 3.19.14
Keywords: Cc:

Description

I am running eCS 2.0 GA on a Tyan S2895 Thunder K8WE motherboard with 2 x AMD Opteron 275 CPUs. The system runs fairly well (some Seamonkey issues) without ACPI.PSD (remmed out of config.sys).

With acpi.psd, apm.add, and ACPIDAEMON.EXE, it hangs during the desktop initialization. I don't have the capability to debug via a serial port at the moment.

The README states:

Your system must have valid ACPI tables...

But,

PCI.EXE shows this at the end of it's report:

ROM PCI IRQ routing table Tests....

ROM IRQ routing table found at F000h:DDF0h Table Version 1.0 - OK Table size 0 bytes - Invalid Size! IRQ's dedicated to PCI : None The ROM PCI IRQ routing table appears to be faulty!!

Also, ScanPCI ends with:

PCI Bus scan: 3 PCI buses found. Sorting by routers:

Router: Current IRQ: 0 Possible IRQ: End Scan

Are these showstoppers for ACPI? If so, I will quit trying to test until I get a motherboard that is compatible.

Thanks!

Change History (3)

comment:1 Changed 7 years ago by dazarewicz

  • Status changed from new to assigned

Have you read the testing guidelines? http://svn.netlabs.org/acpi/wiki/TestingGuide

Have you tried /MAXCPU=1 or /VW, or both?

A lot of work is still being done on the PSD, so you may need to wait for a newer version.

comment:2 Changed 6 years ago by dazarewicz

  • Milestone changed from Release Version 4.0.0 to Feedback pending

Have you tried the new 3.20.01 release?

comment:3 Changed 6 years ago by dazarewicz

  • Resolution set to unknown
  • Status changed from assigned to closed

No response from reporter.

Note: See TracTickets for help on using tickets.