Opened 7 years ago

Closed 7 years ago

#524 closed defect (fixed)

Internal processing error ##0158:a278 - 000e:a278

Reported by: rbri Owned by: eco
Priority: major Milestone: Release 4.00
Component: ACPI PSD Version: 3.19.14
Keywords: Cc:

Description

Tried the the version 3.19.14.

When booting without parameters, i get an internal processing error directly at the beginning of the boot process.

With /VW the sytem stops with an trapd.

With /VW and /MAXCPU=1 the system boots and works.

Attachments (3)

RBRi-20120101-acpi-3.19.14.zip (31.3 KB) - added by rbri 7 years ago.
ACPItestlog output
without_params.JPG (127.1 KB) - added by rbri 7 years ago.
screenshot of the internal processing error
with_vw.jpg (217.9 KB) - added by rbri 7 years ago.
screenshot of the trapd

Download all attachments as: .zip

Change History (4)

Changed 7 years ago by rbri

ACPItestlog output

Changed 7 years ago by rbri

screenshot of the internal processing error

Changed 7 years ago by rbri

screenshot of the trapd

comment:1 Changed 7 years ago by dazarewicz

  • Resolution set to fixed
  • Status changed from new to closed

Thank you for testing.

The internal processing error is not a defect. See the updated Testing Guidelines page. It indicates that your hardware is not currently supported in Mode 2. Your hardware uses interrupt numbers higher than the PSD and kernel supports. Support for these very high interrupt numbers may be added in the future. For now, you have to use Mode 1 (virtual wire mode) for your hardware.

The information you provided for the trap D was useful and helped me to accurately identify the problem. The fix for this will be in the next version and you will be able to use all processors in /VW mode (mode 1).

Note: See TracTickets for help on using tickets.