Opened 4 years ago

Closed 2 years ago

#467 closed defect (fixed)

acpi318FULL and nForce430 chipset

Reported by: losepete Owned by: eco
Priority: major Milestone: Feedback pending
Component: ACPI PSD Version: 3.17
Keywords: Cc:

Description

Installed the above acpi update and rebooted.

NOTE: The reboot only worked with *no* USB or Uniaud drivers in config.sys and using this line:-

PSD=ACPI.PSD /SMP /APIC /TMR

The nveth network card driver seemed to load OK during boot but the system has no connectivity when booted.

I generated the log file and attach as acpi318FULL-log-Asus-M2N.ziq

Having generated the ;logs I then reset the config.sys line to:-

PSD=ACPI.PSD /SMP /APIC /TMR /CD /!NOD

I added the USB and Uniaud drivers back to the config.sys file.

Then I rebooted with USB, Audio and network connectivity.

Sadly after a couple of hours of minor use the system crashed for no obvious reason - nothing in popuplog.os2. At that time I had a few background apps running (usual system stuff) and had just attempted to start OpenOffice115.

Attachments (1)

acpi318FULL-log-Asus-M2N.ziq (143.8 KB) - added by losepete 4 years ago.

Download all attachments as: .zip

Change History (5)

Changed 4 years ago by losepete

comment:1 Changed 4 years ago by losepete

The crash when attempting to start OpenOffice? may have been system related.

I ran checkini and cleanini and had no problem starting OpenOffice? after those checks.

I am finding that the system "pauses/freezes" every few minutes though. This is especially noticable when scrolling email/newgroup messages.

As this behaviour happens continually with every useable build of acpi later than 3.14 but NOT with 3.14 I am very confidant that the problem is within the acpi driver - despite previous statements by you about floppy drive access. As I have mentioned previously there is no floppy access going on when this happens.

Anyway, back to using v3.14 again.

comment:2 Changed 2 years ago by dazarewicz

  • Milestone changed from Release version 3.19 to Feedback pending

This ticket is extremely old and not related to the current software. Have you tried the current version?

comment:3 Changed 2 years ago by losepete

Yes, current build 3.20.01 in use here now and seems to be working fine, Thanks :-)

Feel free to Close this ticket.

comment:4 Changed 2 years ago by dazarewicz

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.