Opened 10 years ago

Closed 7 years ago

Last modified 6 years ago

#461 closed defect (Unsupported Version)

acpi20091108 and nForce430 chipset report

Reported by: losepete Owned by: eco
Priority: major Milestone:
Component: ACPI PSD Version:
Keywords: Cc:

Description

Having read the response to http://svn.netlabs.org/acpi/ticket/460 I installed uniuadtst4.zip files to my system and then applied the files from acpi20091108.zip

Before booting I REM'd all USB drivers and changed the config.sys line to PSD=ACPI.PSD /SMP /APIC

Result: Boot stops - see attached 20091108_stopped.jpg; well, it will be attached when I next boot my system with USB drivers...

I then REM'd the uniaud drivers and booted successfully.

I ran the collectlogs.cmd and attach the output as acpi20091108-log-Asus-M2N.ziq

Attachments (2)

acpi20091108-log-Asus-M2N.ziq (142.9 KB) - added by losepete 10 years ago.
20091108_stopped.jpg (164.8 KB) - added by losepete 10 years ago.

Download all attachments as: .zip

Change History (8)

Changed 10 years ago by losepete

Changed 10 years ago by losepete

comment:1 Changed 10 years ago by losepete

  • Milestone changed from Release version 3.17 to eCS 2.x
  • Version 3.16 deleted

Having established that acpi20091108 will boot without USB and Uniaud I changed the config.sys line to PSD=ACPI.PSD /SMP /ACPI /CD /TMR /!NOD and Powered Off.

I left the system for about 2 minutes and powered On and tried booting.

Result: System fails to boot to a working Desktop. It stops at about the point where the Startup sound should play. The Desktop does not appear, the screen is flashing; there is no mouse or keyboard control.

I would guess that using a Uniaud build, uniuadtst4.zip files, that states it is specifically for Intel systems may be the cause.

I changed the uniaud files for those from uniaud-1.9.22 and tried booting again - Note: I always Power Off when testing acpi related configuration changes.

Result: As above without the flashing screen.

I changed the uniaud files to those from 1.9.2 and tried again.

Result: No change from 1.9.22

Not a good build of acpi.psd I guess as it will not work with the above config.sys line - which is usually the only way of getting acpi.psd at least partly working. I guess it may work without any uniaud drivers installed but it is not worth the effort to find out as I would not use the system that way.

Looks like v3.14 is still the best acpi to date for nForce4 and nForce430 chipsets...

comment:2 Changed 10 years ago by pasha

Try acpi318APIC.zip. APICOnly to acpi.cfg. For os4 kernel only. If success - I will do patch for IBM kernels too.

comment:3 Changed 10 years ago by losepete

"os4 kernel only" means that I will not be testing this build of acpi - my experience of the os4 kernel is simply that it does not work as well as 14.104b

I have been reporting a problem with accessing UDF formatted dvd+rw discs when using the os4 kernel for what seems to be a long time - since I first started testing os4 kernels.

The latest builds of os4 kernels cause my system to reboot if I try to access a UDF formatted dvd+rw. As I use these discs for backup and often need to retrieve a file or several the os4 kernel is not the kernel to use.

How would you expect the use of a naff kernel to improve the acpi drivers? - which seem to have moved from almost usable at V3.14 to totally naff since.

As for your instruction "APICOnly to acpi.cfg.":

What do you mean? Where to put that line?

If it was mentioned in the docs it may help.

comment:4 Changed 10 years ago by losepete

The result of acpi318APIC and os4 is http://svn.netlabs.org/acpi/ticket/464

comment:5 Changed 7 years ago by dazarewicz

  • Resolution set to Unsupported Version
  • Status changed from new to closed

This ticket is really old and not really relevant to the current software. If you still have problems with the current version, please open a new ticket.

comment:6 Changed 6 years ago by dazarewicz

  • Milestone eCS 2.x deleted

Milestone eCS 2.x deleted

Note: See TracTickets for help on using tickets.