Opened 10 years ago

Closed 7 years ago

#460 closed defect (fixed)

318FB and nForce430 chipset report

Reported by: losepete Owned by: eco
Priority: major Milestone: Feedback pending
Component: ACPI PSD Version: 3.16
Keywords: Cc:

Description

I applied ACPI318FB to an eCS2.0RC7 system.

With the config.sys line PSD=ACPI.PSD /SMP /APIC the system cannot boot with USB and Uniaud drivers installed so I REM'd those and rebooted.

I attach the logs generated after a successful (USB and Uniaud less) boot as acpi318FB-log-Asus-M2N.ziq

Using the config.sys line PSD=ACPI.PSD /SMP /CD /TMR /APIC /!NOD both USB and Uniaud work fine but this build still seems to have the "freeze" every 2 or so hours; here are some times I noted shortly after installing this build:-

Clock Time at "Freeze" Clock Time at "UnFreeze?" 19:39:56 19:41:44 21:41:07 21:42:58

I suspect this is acpi related because when using the same apps on an RC6 system - same system box, different boot volume - with acpiv3.14 installed I do not see this "Freeze" happening.

Attachments (1)

acpi318FB-log-Asus-M2N.ziq (130.3 KB) - added by losepete 10 years ago.

Download all attachments as: .zip

Change History (7)

Changed 10 years ago by losepete

comment:1 Changed 10 years ago by losepete

Sorry, did not realise this editing system would not allow column data so here are the Start and End times of some system Freezes recently to give you an example of how often and how long the freeze is:-

19:39:56 to 19:41:44 21:41:07 to 21:42:58

comment:2 Changed 10 years ago by pasha

Try acpi20091108.zip. Uniuad is from betazone too. Today will uniuadtst4.zip.

comment:3 Changed 10 years ago by losepete

The uniaud build is for Intel chipsets and does not seem to work with nVidia hardware.

I tried acpi20091108.zip and the report is http://svn.netlabs.org/acpi/ticket/461

comment:4 Changed 7 years ago by dazarewicz

  • Milestone changed from Release version 3.19 to Feedback pending

This ticket is extremely old and for an unsupported version. Have you tried the current version of all drivers?

comment:5 Changed 7 years ago by losepete

Recent builds of acpi do not have this problem with this mainboard chipset.

Please feel free to close this ticket.

comment:6 Changed 7 years ago by dazarewicz

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.