Opened 5 years ago

Closed 3 years ago

#450 closed defect (Unsupported Version)

ACPI and Video ? (very bad performence)

Reported by: rdod Owned by: eco
Priority: major Milestone: Release version 3.19
Component: ACPI PSD Version: 3.17
Keywords: Cc:

Description

Hello ACPI support,
I opened this bug-tracker at eCS V2 RC7 bug-tracker support.
.
Description:


Video performance is unusable with the current bad performance on this system
System description:
ASU P6T DELUXE V2 mainboard (see following constructor link about its specifications)

http://www.asus.com/Product.aspx?P_ID=iRlP8RG9han6saZx []

CPU: intel i7 950 (4 cores = 8 cpus under eCS)
BIOS VERSION: 0504 (the very latest available bios from vendor)
CPU Intel® Socket 1366 Core™ i7 Processor Extreme Edition/Core?™ i7 Processor Supports Intel® Dynamic Speed Technology
Chipset Intel® X58 / ICH10R
System Bus Up to 6400 MT/s
Triple channel memory architecture
Supports Intel® Extreme Memory Profile (XMP)

Video card tested:

  • PCIE - ATI radeon X800 ( r480 chipset) - older card used with snap or panorama which great performance with both drivers
  • PCIE - Geforce 9600GT (512MB) - new high speed video card

Both tested card on this system gives exactly the same bad results illustrated using following easy command ( c:\dir * /s )

Driver: resolution c:\dir * /s (full screen) c:\dir * /s (windows screen)
VGA 640x480x16 36 seconds >1mn10s
PANORAMA 640x480x256 37 seconds >3mn15s
PANORAMA 1280x1024x16M 37 seconds >18mn !

As we can see, VGA needs more than 2 times the time as in fullscreen mode and longer as under older mainboard (same eCS and using same disk reference)

Test already done:
1/ eCS installed without ACPI support ( 1 CPU up, same problem )
2/ eCS installed with ACPI support but no SMP ( same problem )
3/ eCS installed with ACPI and /SMP ( 8 CPUS and same problem )
4/ VGA driver tested ( slow perf )
5/ PANORAMA driver tested ( bad perf )
6/ GRADD or SNAP : hung (freeze at PMSHELL open time)
7/ Removed CLOCKSCALE=4 from config.sys but the problem is the same with or without this parm.

Adding /TMR tested too without success.

I did following test with strange issue '''

issued command with output into a file:
tmrtest >tmrtest.log

rc=0 Resolution:1193167
Elapsed 0 sec. Must be 0
Elapsed 2 sec. Must be 2
Elapsed 4 sec. Must be 4
Elapsed 6 sec. Must be 6
Elapsed 8 sec. Must be 8
Elapsed 10 sec. Must be 10
Elapsed 12 sec. Must be 12
Elapsed 14 sec. Must be 14
Elapsed 16 sec. Must be 16
Elapsed 18 sec. Must be 18
Elapsed 20 sec. Must be 20
Elapsed 22 sec. Must be 22
Elapsed 24 sec. Must be 24
Elapsed 26 sec. Must be 26
Elapsed 28 sec. Must be 28
Elapsed 30 sec. Must be 30
Elapsed 32 sec. Must be 32
Elapsed 34 sec. Must be 34
Elapsed 36 sec. Must be 36
Elapsed 38 sec. Must be 38

Issued command with output to the display:
[C:\ecs\ACPI\UTIL]tmrtest.exe
rc=0 Resolution:1193167
Elapsed 0 sec. Must be 0
Elapsed 2 sec. Must be 2
Elapsed 4 sec. Must be 4
Elapsed 6 sec. Must be 6
Elapsed 8 sec. Must be 8
Elapsed 10 sec. Must be 10
Elapsed 12 sec. Must be 12
Elapsed 14 sec. Must be 14
Elapsed 16 sec. Must be 16
Elapsed 19 sec. Must be 18
Elapsed 21 sec. Must be 20
Elapsed 23 sec. Must be 22
Elapsed 25 sec. Must be 24
Elapsed 27 sec. Must be 26
Elapsed 29 sec. Must be 28
Elapsed 31 sec. Must be 30
Elapsed 33 sec. Must be 32
Elapsed 35 sec. Must be 34
Elapsed 37 sec. Must be 36
Elapsed 40 sec. Must be 38

[C:\ecs\ACPI\UTIL]

ACPI tested version:
V3.14, V3.15, V3.16 and V3.17 same problem with each version.

See: http://bugs.ecomstation.nl/view.php?id=2582

The power off didn't work too. It looks like some part of the system are down (CTRL+ALT+DEL no more works requestin a reset or button power off/on to reboot) but fans are running etc...

NOTE: I tried to attache logs I have but the system rejects them!
Please, take logs and elements from following links:
http://bugs.ecomstation.nl/view.php?id=2570
http://bugs.ecomstation.nl/view.php?id=2582

Thanks
Remy

Attachments (1)

acpi-log-Model-of-your-PC.ziq (230.6 KB) - added by rdod 5 years ago.

Download all attachments as: .zip

Change History (5)

comment:1 Changed 5 years ago by rdod

Note: I forgot to tell you that at boot time, I have to go through a bootmanger to be able to boot and I have to press very quickly the enter button to boot on the selected ecs Rc7 drive or I always get an error:
The system detected an internal processing error at
location ##0168:fff1564d - 000f:0001464d.
60004, 9103
100606a5
Internal revision 14.104a_SMP

Changed 5 years ago by rdod

comment:2 Changed 5 years ago by rdod

Any news ?
I added ACPI full logs.

comment:3 Changed 5 years ago by pasha

Sorry for wait. Now I have I7 too. So I recommended to you turn off HT in BIOS. acpi and kernel is don't ready now for HT (for full support). Also you can try use 104b kernel and set ExtraHLT=yes and IdleState? = HLT. It can increase video speed in I7 with HT mode.

comment:4 Changed 3 years ago by dazarewicz

  • Resolution set to Unsupported Version
  • Status changed from new to closed

This ticket is really old and not relevant to current software, and appears to be a video driver issue, not an acpi issue. If you still have problems with the current software, please open a new ticket appropriate for the problem.

Note: See TracTickets for help on using tickets.