Opened 10 years ago

Closed 7 years ago

#444 closed defect (fixed)

Report: ACPI317-2008-08-24 and nForce430/MCP61

Reported by: losepete Owned by: eco
Priority: major Milestone: Release version 3.19
Component: ACPI PSD Version: 3.16
Keywords: Cc:

Description

Having applied this package it then took 3 attempts to boot to a working system; the system was hanging when the Desktop should have been appearing.

The config.sys line in use was: PSD=ACPI.PSD /SMP /APIC

The config.sys file contained no lines for USB drivers or Uniaud.

I attach acpi-log-Model-of-your-PC.ziq which may or may not contain all log files; the graphical display (acpimanager?) did not occur when generating the logfile package leading me to suspect something is wrong.

Having generated the above logfiles package I changed the config.sys line to: PSD=ACPI.PSD /SMP /TMR /APIC /!NOD and added the USB and Uniaud drivers into the config.sys file.

It took 2 attempts to boot without sound getting into a repeat loop when the Desktop started. The system hung about 15 minutes later for no obvious reason.

In fact, I had the system hang within 15 minutes every time that I have booted it.

Attachments (1)

acpi-log-Model-of-your-PC.ziq (47.3 KB) - added by losepete 10 years ago.

Download all attachments as: .zip

Change History (2)

Changed 10 years ago by losepete

comment:1 Changed 7 years ago by dazarewicz

  • Resolution set to fixed
  • Status changed from new to closed

This ticket is really old and not really relevant to the current software. I believe that any issues in this ticket have already been resolved.

Note: See TracTickets for help on using tickets.