Opened 10 years ago

Closed 8 years ago

Last modified 6 years ago

#418 closed defect (Unsupported Version)

Screen gets black due to some networking conflict...or?

Reported by: melf Owned by: eco
Priority: major Milestone:
Component: ACPI PSD Version: 3.14
Keywords: Cc:

Description

  1. At my work screen on myecs netbook gets black after some minutes. It seems related to network. There are two wireless networks in that area - one unprotected and one wpa2 with companysecurity. I conncet to the unsecured. It happens everytime at my work and only there so far -- I thougt!
  1. In my summerplace I use mobile 3g conncted to a winXP computer - and then make an adhoc network to connect other computers, like my eCS-computer. This time when my son connected his ipod touch to that network, my computer screen got black. That happened every time we tried. If he disconnected his it worked fine.

The only way-in both cases- to get back to desktop is to hold the on-off button until computer turns off, and then restart.

My computer: Acer aspire one with eCS RC5. Wlan card is intel 3905 abg (original atheros is exchanged). I use it in APIC-mode and I have eschemes 1.50 installed if it possibly could interfere. There is nothing about this problem in the popup-log.

Also ticket 2475 at ecomstation bugtracker

Change History (5)

comment:1 Changed 10 years ago by melf

This problem may be in some way related.

I bought an USB TV-card MSI Digivox mini III (Afatech 9015 chipset)running with Emperor TV. When using /APIC I got problems to scan for channels and when trying to look at a channel (via ch+ or ch-)screen got black. Only switching off by holdingg onoff button works. This happened repeatedly - everytime I tried. Trying /PIC mode worked just fine. Then I also tried /APIC /CD and found that that worked too.

comment:2 Changed 10 years ago by eco

1) If the problem with ACPI is resolved (/APIC works with /CD) then please post final report to ACPI DB: http://ecomstation.ru/projects/acpitools/download/acpi-db-form.txt

2) problems with network - other computer gets the same IP as your eCS PC? In thic case eCS switches to text fullscreen mode and informs you about this problem. How to fix? Assign special IP to eCS PC.

comment:3 Changed 10 years ago by melf

1) Ok, I'll do that

2) Yes, I'm aware of that and have seen it, but this is NOT what's happening. Instead screen got totally black and the only way out is to turn the computer off via computers off-button and then restart.

comment:4 Changed 8 years ago by dazarewicz

  • Resolution set to Unsupported Version
  • Status changed from new to closed

This ticket is really old and not really relevant to the current software. If you still have problems with the current version, please open a new ticket.

comment:5 Changed 6 years ago by dazarewicz

  • Milestone eCS 2.x deleted

Milestone eCS 2.x deleted

Note: See TracTickets for help on using tickets.