Opened 9 years ago

Closed 9 years ago

#400 closed defect (fixed)

Thinkpad T61, SMP APIC

Reported by: eco Owned by: eco
Priority: major Milestone: Release version 3.15
Component: ACPI PSD Version: 3.14
Keywords: Cc:

Description

e-co

From: Peter Verweij

I boot with: PSD=ACPI.PSD /SMP /vbe /R /Acpi,

with the switches /SMP /VBE /R /APIC the system hangs on the new uniaud drivers. (latest that worked oke, where from around d end of november. I mailed Paul about this problem.

e-co:

1) Please use official SMP kernel or ACPI kernel (SMP HLT patched)

2) your notebook should work with /SMP /APIC /CD switches. Please try again, attach logs.

3) check your system: http://ecomstation.ru/projects/acpitools/download/acpi-test.cmd

Attachments (5)

acpi-test-7-1.log (336 bytes) - added by vrwp 9 years ago.
acpi-test-7-2.log (304 bytes) - added by vrwp 9 years ago.
acpi-test4.log (267 bytes) - added by vrwp 9 years ago.
acpi-test5.log (409 bytes) - added by vrwp 9 years ago.
acpilog.zip (22.9 KB) - added by vrwp 9 years ago.

Download all attachments as: .zip

Change History (10)

Changed 9 years ago by vrwp

Changed 9 years ago by vrwp

Changed 9 years ago by vrwp

Changed 9 years ago by vrwp

comment:1 Changed 9 years ago by vrwp

HI,

Cool it boots again with these switches. With official kernel it wont enter suspend, icon for suspend keeps blinking, unofficial kernel goes into suspend, wake-up after suspend is now a problem, screen keeps black, possible to fix with /r switch, didn't test it now. Logs of acpi-test.cmd attached. If you want other log files or tests let me knwo.

comment:2 Changed 9 years ago by eco

e-co:

there is your ticket about suspend.resume. Current task - test your notebook with 3.14 in APIC mode.

So.. ACPI 3.14 works with T61, /SMP /APIC /CD OK? if it works and no hangs during 2 hours then let's close the ticket.

comment:3 Changed 9 years ago by eco

e-co:

you can install ACPI kernel to reduce power consumption -- http://ecomstation.ru/projects/acpitools/?action=benchmarks

comment:4 Changed 9 years ago by pasha

Need logs from 3.15 version. But suspend don't was checked in it because I need repaired own HW for test.

comment:5 Changed 9 years ago by vrwp

  • Resolution set to fixed
  • Status changed from new to closed

Hi,

Acpica.log added. first lines are from 3.14 later are from 3.15. With PSD=ACPI.PSD /SMP /vbe /Apic, the system works fine.

Changed 9 years ago by vrwp

Note: See TracTickets for help on using tickets.