Opened 9 years ago

Closed 6 years ago

#390 closed defect (Unsupported Version)

xseries 335 server

Reported by: mkgreene Owned by: eco
Priority: major Milestone: Release version 3.19
Component: ACPI PSD Version: 3.14
Keywords: Booting Shutdown Cc:

Description

Using acpi ACPI29012009 and tried stock v3.14.

System starts and runs with PIC only; however, shutdown via eshutdown does not work. System hangs after releasing file systems.

With acpi option /APIC, system starts and hangs before switching over to graphics mode. I did set PROTSHELL to cmd.exe and system still hangs at same spot when starting. I have to press power button to shutdown; however, a pwer button pressed message is displayed.

All logs attached.

Attachments (4)

xseries335_PIC.ziq (49.4 KB) - added by mkgreene 9 years ago.
xseries_pci.txt (31.0 KB) - added by mkgreene 9 years ago.
DSDT_SERTURQU.dat (15.0 KB) - added by mkgreene 9 years ago.
dsdt_SERTURQU.dsl (109.8 KB) - added by mkgreene 9 years ago.

Download all attachments as: .zip

Change History (6)

Changed 9 years ago by mkgreene

Changed 9 years ago by mkgreene

Changed 9 years ago by mkgreene

Changed 9 years ago by mkgreene

comment:1 Changed 9 years ago by eco

e-co:

Did you disabled USB Legacy in BIOS Setup?

Pasha:

Please try ACPI 3.15

comment:2 Changed 6 years ago by dazarewicz

  • Resolution set to Unsupported Version
  • Status changed from new to closed

This ticket is really old and not really relevant to the current software. If you still have problems with the current version, please open a new ticket.

Note: See TracTickets for help on using tickets.