Opened 11 years ago

Closed 7 years ago

#388 closed defect (unknown)

TRAP 000e after wakeup from suspend

Reported by: pmw Owned by: eco
Priority: major Milestone: Feedback pending
Component: ACPI PSD Version: 3.14
Keywords: Suspend Cc: pmw

Description

After installation of eCS (v2.0 rc6a) I tried to test suspend from the power object and suspending indeed works fine. However, when waking the system up with a key press, I get a TRAP e in OS2KRNL. I hope anyway that this is a bug in ACPI/APM that you can fix.

I'll attach two photos of the TRAP screen (which are largely the same) and acpi.log, acpidaemon.log, and acpiwzrd.log, the latter mostly because it contains all the details about my configuration.

Attachments (1)

trap_e_wakeup.zip (61.1 KB) - added by pmw 11 years ago.
TRAP screens and logs

Download all attachments as: .zip

Change History (7)

Changed 11 years ago by pmw

TRAP screens and logs

comment:1 Changed 11 years ago by pmw

  • Cc pmw added

comment:2 Changed 11 years ago by pmw

Hmm, someone pointed me to the ACPIPRE2_2009-03-17.ZIP package. I installed the contents and that seems to have helped with the Trap e. The machine wakes up OK.

The remaining problem is that the TCP/IP stack does not seem to get initialized again, I cannot even ping the router after waking up. Is that something to be addressed in ACPI or GENMAC or where else? What data/logs can I provide to get that fixed?

comment:3 Changed 11 years ago by pmw

(I meant ACPIPRE2.ZIP dated 2009-03-17)

comment:4 Changed 8 years ago by dazarewicz

  • Keywords Suspend added

comment:5 Changed 7 years ago by dazarewicz

  • Milestone changed from Release version 3.19 to Feedback pending

Please try the current version.

comment:6 Changed 7 years ago by dazarewicz

  • Resolution set to unknown
  • Status changed from new to closed

No response from reporter. Ticket is for an old version.

Note: See TracTickets for help on using tickets.