Opened 10 years ago

Closed 9 years ago

#383 closed defect (unknown)

ACPIdaemon locks system while booting

Reported by: rforster Owned by: eco
Priority: major Milestone: Release version 3.18
Component: Daemon Version: 3.14
Keywords: Cc:

Description

I've installed ACPI with eC2.0 RC6a on a MSI RC410M2 MoBo? (ATI chip set, Intel Core 2 Duo CPU, 1 GB RAM). When the ACPI Daemon is started, the system freezes completely -> hard reset. ACPI.PSD /SMP /APIC also hangs. ACPI /SMP boots, the CPU monitor shows 2 CPUs, but the network adapter doesn't work (RealTek? 8169). Same without /SMP (one CPU,of course).

Attachments (2)

dsdt_1ADKN018.dsl (159.2 KB) - added by rforster 10 years ago.
acpi-log-Model-of-your-PC.ziq (67.7 KB) - added by rforster 10 years ago.

Download all attachments as: .zip

Change History (6)

Changed 10 years ago by rforster

Changed 10 years ago by rforster

comment:1 Changed 10 years ago by eco

e-co:

Reinhard Forster described his PC:

9) If PC hangs when you start ACPIDaemon then inform us.

Here!

Mainboard is MSI RC410M2 (not very well suited for OS/2 anyway)

  • Chipset ATI RC410S (north bridge), ATI SB600 (south bridge)
  • 1 GByte memory
  • Realtek 8169 Gigabit LAN (works fine with GenMac?)
  • ALC655 Audio (I once made it work somehow, but can't remember ...)
  • VIA VT 6308 IEEE 1394

comment:2 Changed 10 years ago by pasha

Please download experimental ACPI build from Mensys site:

  • Experimental build for you:

ACPI-APIC-BAT.ZIP

After I need log. Try boot with /SMP /APIC. May be add/remove /CD

comment:3 Changed 10 years ago by stevenhl

  • Milestone changed from Release version 3.17 to Feedback pending

Please retry with acpi 3.16 or cpi316-07-23.zip from the BetaZone?.

comment:4 Changed 9 years ago by stevenhl

  • Milestone changed from Feedback pending to Release version 3.18
  • Resolution set to unknown
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.