Opened 11 years ago

Closed 11 years ago

#356 closed defect (No Change Needed)

VPIC, Can't install Warcraft2

Reported by: eco Owned by:
Priority: major Milestone: Feedback pending
Component: VPIC.SYS Version: 3.14
Keywords: Cc:

Description

e-co:

PC: ASUS T3 Terminator barebone, Core 2 Duo, /SMP /APIC /CD

I can run DosNavigator?/2 (ops, it's OS/2 application), If I start Warcraft2 install.exe then the desktop hangs (I see COMMAND window). I don't remember what is the nature and don't know what does install make.

Change History (9)

comment:1 Changed 11 years ago by eco

e-co:

I still can't receive the first version of VPIC.SYS, the development of VPIC.SYS started at August 2008, Week 4.

comment:2 Changed 11 years ago by eco

e-co:

boot /PIC /SMP

=> command.com hangs again

Pasha:

RUS: это уже ядро

ENG: kernel is the cause

comment:3 Changed 11 years ago by eco

e-co:

Aaaa.. I don't know how to run DOS machine here.

If I Boot with 1 CPU (ACPi.PSD, SMP kernel) and Start command.com, then CPU is overloaded: http://ecomstation.ru/temp/200901/command-1.jpg

My config.sys:

1 CPU: http://ecomstation.ru/temp/200901/config-1CPU.sys

SMP APIC: http://ecomstation.ru/temp/200901/config-SMP.sys

comment:4 Changed 11 years ago by ecsnl

Is the problem in the kernel or because of vpic.sys ? If the problem is in the kernel please comment in the ticket what these problem(s) are, briefly.

comment:5 Changed 11 years ago by pasha

Here is't problem of acpi.psd. Try first with os2apic.psd - next back

comment:6 Changed 11 years ago by stevenhl

  • Milestone changed from Release version 3.15 to Feedback pending

comment:7 Changed 11 years ago by stevenhl

  • Component changed from ACPI.PSD to VPIC.SYS

comment:8 Changed 11 years ago by pasha

  • Owner pasha deleted

comment:9 Changed 11 years ago by eco

  • Resolution set to invalid
  • Status changed from new to closed

e-co:

Can't start DOS session because of Panorama VESA troubles. The ticket doesn't relate to ACPI. So I should close the ticket

Note: See TracTickets for help on using tickets.