Opened 10 years ago

Closed 10 years ago

#319 closed defect (fixed)

EmperoarTV hangs with ACPI 3.11

Reported by: thomabrown Owned by: pasha
Priority: major Milestone: Release version 3.12
Component: ACPI PSD Version: 3.11
Keywords: Cc:

Description

I have a Tyan S2895 Thunder K8WE mobo with 2 x Opteron 248 CPUs + ATI Radeon X600 PCI Express video card. Running eCS 2.0 RC5 with ACPI 3.11 and SNAP 3.1.8. The system works fine in SMP mode *EXCEPT* for EmperoarTV. I have a Hauppauge WinTV PVR-350 card.

When I start EmperoarTV, it works for 1-2 seconds, then hangs. Just EmperoarTV is hung. None of the buttons in the Control Panel work, and I have to kill it via the Window List. If I rem out the PSD statement (PSD=ACPI.PSD /SMP /APIC /CD /TMR /!NOD) then EmperoarTV works fine, but of course I have lost SMP.

I opened a ticket on EmperoarTV: http://www.shspvr.com/smf/index.php?topic=11779.new;topicseen#new Rudi suggested running without PSD, and then with PSD, but without /APIC. This produces a Trap 000d in OS2KRNL.

Any thoughts on the cause of this hang or a possible fix? ACPI.log & pci.out.20081106 attached.

Is there any additional information that might be useful?

Thanks!

Attachments (1)

acpi.zip (6.2 KB) - added by thomabrown 10 years ago.
acpi.log, pci.out

Download all attachments as: .zip

Change History (2)

Changed 10 years ago by thomabrown

acpi.log, pci.out

comment:1 Changed 10 years ago by eco

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.