Opened 11 years ago

Closed 9 years ago

#299 closed defect (unknown)

AMD dual-core + nVidia works in /PIC mode

Reported by: Alan Beagley (eco) Owned by:
Priority: major Milestone: Feedback pending
Component: ACPI PSD Version: 3.11
Keywords: Cc:

Description

From: Alan Beagley

source: http://forum.ecomstation.ru/viewtopic.php?f=19&p=8809#p8809

Prompted by a discussion on one of the eCS newsgroups, I tried my Asus M2N-SLI Deluxe system (nVidia nForce 570) with PSD=ACPI.PSD /SMP /PIC and was surprised to find that it works, despite the instructions in ACPI docs. that such systems must run in APIC mode.

Further information:

The machine runs with /SMP /APIC, but the LSILogic SCSI adapter is then inaccessible. I have tried REMAPping the SCSI adapter's high IRQs (17 and 18) to low IRQs, but without success: the SCSI adapter is still not recognized.

Using /SMP /APIC /!NOD enables the SCSI adapter, but I have been told that this is the equivalent of running in /PIC mode anyway.

Change History (8)

comment:2 Changed 10 years ago by stevenhl

  • Milestone changed from Release version 3.15 to Feedback pending
  • Reporter changed from eco to Alan Beagley (eco)

comment:3 Changed 10 years ago by pasha

Where is problem?

comment:4 Changed 10 years ago by pasha

  • Owner changed from pasha to FAQ

comment:5 Changed 10 years ago by stevenhl

  • Owner changed from FAQ to pasha

The problem is you are supposed to ignore tickets assigned to Feedback pending. The reporter has not responded to your request for feedback so there is not anything for you to do yet.

comment:6 Changed 10 years ago by pasha

  • Owner changed from pasha to FAQ for v3.11

This is classic case writes in FAQ. Problem is in don't reading FAQ. Is it ACPI problem? BTW, this version is't 3.14? I need support each version of acpi?

comment:7 Changed 10 years ago by stevenhl

  • Owner FAQ for v3.11 deleted

comment:8 Changed 9 years ago by stevenhl

  • Resolution set to unknown
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.