Opened 11 years ago

Closed 11 years ago

#296 closed defect (fixed)

ACPI 3.10, notebook/barebon goes crazy

Reported by: eco Owned by: pasha
Priority: major Milestone: Release version 3.12
Component: ACPI PSD Version: 3.10
Keywords: Cc:

Description

This problem doesn't relate to suspend/resume.

The problem happens in random moments.

http://svn.netlabs.org/acpi/ticket/292 -- barebon ASUS T3 goes crazy

the same ticket , Joachim talks that Thinkpad T60 has the same problem

Joachim said:

I have this effect too, quite often, on my T60. I hadn't thought of the cause being the reactor widget, but it may well be. You will see the eCenter flashing/rearranging very quickly and this most of the times requires a reboot to fix...

This happens more than once a week, I'd say every other day.

Change History (3)

comment:1 Changed 11 years ago by eco

ACPI 3.11, Panorama VESA

ASUS T3.

the problems occurs after PMView crash. So, the problem may be related to Panorama VESA => damage of PM, etc. => Desktop goes crazy.

comment:2 Changed 11 years ago by eco

e-co:

the problem dissappeared

comment:3 Changed 11 years ago by eco

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.