Opened 9 years ago

Closed 9 years ago

#292 closed defect (fixed)

ASUS P5BN, Core 2 Duo

Reported by: eco Owned by: pasha
Priority: major Milestone: Release version 3.12
Component: ACPI PSD Version: 3.10
Keywords: Cc:

Description

e-co:

Motherboard: ASUS P5BN, Core 2 Duo

ACPI 3.10 - the bug happenes every week during this summer/september.

eCenter starts flashing, Reactor temperature widget can't query info from ACPI. Seems that ACPI dies.

sorry, no logs.

Change History (3)

comment:1 in reply to: ↑ description Changed 9 years ago by jojo

Replying to eco:

e-co:

Motherboard: ASUS P5BN, Core 2 Duo

ACPI 3.10 - the bug happenes every week during this summer/september.

eCenter starts flashing, Reactor temperature widget can't query info from ACPI. Seems that ACPI dies.

I have this effect too, quite often, on my T60. I hadn't thought of the cause being the reactor widget, but it may well be. You will see the eCenter flashing/rearranging very quickly and this most of the times requires a reboot to fix...

This happens more than once a week, I'd say every other day.

Joachim

comment:2 Changed 9 years ago by eco

To Joachim: do you run Central Remote Control?

comment:3 Changed 9 years ago by eco

  • Resolution set to fixed
  • Status changed from new to closed

e-co:

the problem dissappeared

Note: See TracTickets for help on using tickets.