Opened 10 years ago

Closed 9 years ago

#264 closed defect (fixed)

"No Battery" after update to ACPI 3.10 / APM 1.25

Reported by: madodel Owned by: pasha
Priority: major Milestone: Release version 3.12
Component: ACPI PSD Version: 3.10
Keywords: Cc:

Description

Since I updated to ACPI 3.10/APM 1.25 (using the acpifu-20080710.WPI) both the Beer Battery and the normal battery widget shows "No Battery". This worked OK with 3.09.

Also on boot ACPI shows as version 3.09 and the Desktop properties shutdown page also shows ACPI 3.09 but bldlevel shows "Signature: @#netlabs dot org:3.10#@ACPI core PSD Driver. (c) netlabs.org 2005-2008". APM correctly shows 1.25.

Mark

Attachments (1)

acpi-log-T61-6465CTO.ziq (129.5 KB) - added by madodel 10 years ago.
second attempt to attach logs. Original gave error file was over maximum

Download all attachments as: .zip

Change History (5)

comment:1 Changed 10 years ago by pasha

acpi + apm log?

Changed 10 years ago by madodel

second attempt to attach logs. Original gave error file was over maximum

comment:2 Changed 10 years ago by pasha

Install pls acpi 3.10 and attach same logs

comment:3 Changed 10 years ago by pasha

sorry, in your log I see acpi 3.9. Check pls your \, \os2, \os2\boot for duplicate acpi.psd

comment:4 Changed 9 years ago by eco

  • Resolution set to fixed
  • Status changed from new to closed

OK, Mark Dodel confirmed that the problem is fixed

Note: See TracTickets for help on using tickets.