Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#188 closed defect (No Change Needed)

trap c in os2krnl late in bootstrap - rc4 on AMD64

Reported by: guest Owned by: pasha
Priority: blocker Milestone: Release version 3.08
Component: ACPI PSD Version: 3.06
Keywords: trap 000c, cslim=eccd Cc:

Description

ecs2 rc4 installation works fine, but after adding /SMP option to ACPI.PSD, the system generates trap 000c in the later stages of bootstrap in OS2KRNL CPU=01, CSLIM=0000eccd. Exeinfo finds this CSLIM in OS2KRNL (104a_smp).

The same system works fine with ecs2 rc2.

System description: Shuttle SK22G2V2 barebone with AMD64 X2 5600+, 2 GB RAM, 1000 GB hard drive (ST31000340AS).

Change History (5)

comment:1 Changed 10 years ago by pasha

Try remming ntfs.ifs and fat32.ifs

comment:2 Changed 10 years ago by psmedley

Pasha - this looks like a duplicate of 171 to me...

comment:3 Changed 10 years ago by stevenhl

  • Milestone changed from eCS 2.0 to Feedback pending

comment:4 Changed 10 years ago by eco

  • Resolution set to invalid
  • Status changed from new to closed

ok, duplicate ticket

comment:5 Changed 10 years ago by stevenhl

  • Milestone changed from Feedback pending to Release version 3.08
Note: See TracTickets for help on using tickets.