Opened 10 years ago

Closed 9 years ago

#163 closed defect (unknown)

RC3 pulsates

Reported by: guest Owned by: pasha
Priority: major Milestone: Release version 3.13
Component: ACPI PSD Version: 3.03
Keywords: Cc:

Description

RC3 has been implemented on a dual boot Dell 2650, 512M (besides Vista business) After 10-12 keystrokes it halts for 1-2 secs. During this time does not catch any keystroke and also the blinking stops. The same happens to the mouse. After some movements, it just stops. After the delay it is in random position. I tried to disable the ACPI, but to no result. Beta4 performed without flaws here.

hans.w.hofman@…

Attachments (1)

dell-2650.ZIQ (49.7 KB) - added by guest 10 years ago.

Download all attachments as: .zip

Change History (8)

comment:2 Changed 10 years ago by eco

OK, read about this problem here: http://svn.netlabs.org/acpi/ticket/45

Waiting for reply from Pasha

comment:3 Changed 10 years ago by pasha

  • Status changed from new to assigned

I always need in log. In this case in Iasl -d too

Changed 10 years ago by guest

comment:4 Changed 10 years ago by guest

I collected some logs!

Thank you for support.

comment:5 Changed 10 years ago by eco

Pasha recommends test again with ACPI 3.7

comment:6 Changed 10 years ago by stevenhl

  • Milestone set to Feedback pending

comment:7 Changed 9 years ago by stevenhl

  • Milestone changed from Feedback pending to Release version 3.13
  • Resolution set to unknown
  • Status changed from assigned to closed

Waited long enough for feedback.

Note: See TracTickets for help on using tickets.