Opened 3 years ago

Closed 3 years ago

#7 closed defect (fixed)

Uncontrollable mouse when using USBD.SYS build 10.175

Reported by: losepete Owned by: erdmann
Priority: major Milestone:
Component: basedrv Version: 1.0
Keywords: Cc:

Description

Mouse movement is almost uncontrollable using this build of usbd.sys - movement is jerky and mouse pointer jumps around a lot; very difficult to get the mouse pointer where I want it to go onscreen.

No problems when using the IBM usbd.sys v10.162

Mainboard chipset: nVidia nForce430/MCP61
USB controllers : 1 * EHCI Controller + 1 * OHCI Controller
Mouse : Microsoft Trackball Optical v1.0; USB1 device using the OHCI Controller

Change History (8)

comment:1 Changed 3 years ago by losepete

  • Summary changed from Uncontrollable mouse when using this build of USBD.SYS to Uncontrollable mouse when using USBD.SYS build 10.175

comment:2 Changed 3 years ago by erdmann

I have again updated the driver. Please retest.

comment:3 Changed 3 years ago by Batchheizer

Same here with usbhcd13.zip.

(PSD=ACPI.PSD)

comment:4 Changed 3 years ago by Batchheizer

With build 177 the problem is gone.

comment:5 Changed 3 years ago by erdmann

Please also try usbhcd178.zip with and without the included USBD.SYS. Report for both cases if usbhcd178.zip is ok or not. If yes, I will close this bug.

comment:6 Changed 3 years ago by erdmann

  • Owner changed from somebody to erdmann
  • Status changed from new to accepted

comment:7 Changed 3 years ago by Batchheizer

In both cases mouse is fine. Thanks for your work. Please close this bug.

comment:8 Changed 3 years ago by erdmann

  • Resolution set to fixed
  • Status changed from accepted to closed
Note: See TracTickets for help on using tickets.