Opened 12 years ago

Closed 12 years ago

#83 closed defect (duplicate)

No sould after installing uniaud114RC4

Reported by: guest Owned by:
Priority: normal Milestone:
Component: UNIAUD32 Version:
Severity: normal Keywords:
Cc:

Description

I have an ASUS A7V133 motherboard with an Athlon 900 MHz running eCS 2.0RC2. Also a SoundBlaster? Live! I get sound under Win2K and under eCS with the uniaud_latest drivers dated 2005-08-02 from the Netlabs ftp site. I have NOT been successful getting sound from anything later, although I have not tested exhaustively or in any rigorous manner whatever.

After uninstalling older drivers, then installing the uniaud114RC4 release, I get the same results. Since there does not seem to be a debug version of RC4 available at this time, I am using the standard version. I will attach the files requested in the README.TXT: hardware.txt, mixer.txt, and uniaud.log.

Please let me know if there is anything else I can do or information I can provide!

Thank you!

Attachments (1)

uniaud114RC4.zip (7.1 KB) - added by guest 12 years ago.

Download all attachments as: .zip

Change History (2)

Changed 12 years ago by guest

comment:1 Changed 12 years ago by guest

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of ticket 37.

Note: See TracTickets for help on using tickets.