Opened 13 years ago

Closed 12 years ago

#77 closed defect (fixed)

Short sound files aren't played with Uniaud 1.2 beta 1

Reported by: Christian Hennecke Owned by:
Priority: high Milestone: HDA
Component: UNIAUD32 Version: 1.2.0
Severity: major Keywords:
Cc:

Description

Since switching to Uniaud 1.2 beta 1 I noticed that short WAV sound files like the system sounds are not played at all. If I double-click on such a WAV file, the CWMM classes display "0:00" and then the system sits there and wait. Double-clicking again closes the file.

Attachments (2)

debuginfo_beta1.zip (7.6 KB) - added by Christian Hennecke 13 years ago.
uniinfo output with1.2 beta 1 installed
debuginfo_rc3.zip (7.6 KB) - added by Christian Hennecke 13 years ago.
uniinfo with rc3 installed

Download all attachments as: .zip

Change History (7)

comment:1 Changed 13 years ago by Brendan Oakley

This only occurs with the ReSync build and not 1.1.4RC3? Please provide the files generated by UniInfo?. ftp://ftp.netlabs.org/pub/uniaud/UniInfo.zip.

Changed 13 years ago by Christian Hennecke

Attachment: debuginfo_beta1.zip added

uniinfo output with1.2 beta 1 installed

Changed 13 years ago by Christian Hennecke

Attachment: debuginfo_rc3.zip added

uniinfo with rc3 installed

comment:2 in reply to:  1 Changed 13 years ago by Christian Hennecke

Replying to gentux2:

This only occurs with the ReSync build and not 1.1.4RC3? Please provide the files generated by UniInfo?. ftp://ftp.netlabs.org/pub/uniaud/UniInfo.zip.

I gave it a try again. The problem also occurs with 1.1.4RC3 but significantly less so.

With beta 1 none of the files in \MMOS2\SOUNDS would play, and only very few of other short sound files I tried.

With RC3 maybe 15% to 20% of the tries were at least partially successful (meaning that not all were played in full) and there were different results for the same files when repeatedly trying to play them.

comment:3 Changed 12 years ago by Yoda

Milestone: milestone4

comment:4 Changed 12 years ago by Christian Hennecke

This problem seems to be gone with Paul's 1.9.2 release.

comment:5 Changed 12 years ago by Paul Smedley

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.