Opened 13 years ago

Closed 13 years ago

#31 closed defect (fixed)

Please include latest ALSA changes for HDA/Sigmatel

Reported by: rlalla@… Owned by: anonymous
Priority: normal Milestone:
Component: UNIAUD32 Version:
Severity: normal Keywords:
Cc:

Description

On my new computer, the Intel HDA / Sigmatel STAC922x chipset does not produce any sound with UniAud?. The chipset has exactly the subvendor/subdevice id 0x8384:0x7680 that ALSA changeset 8370 (May 10, 2006) is meant for. Could you please include those patches ("pci/hda/patch_sigmatel.c").

Change History (3)

comment:1 Changed 13 years ago by vladest

  • Owner changed from vladest to anonymous
  • Status changed from new to assigned

check ticket #30

comment:2 Changed 13 years ago by vladest

Is uniaud_testcase from netlabs solve your problem?

comment:3 Changed 13 years ago by rlalla@…

  • Resolution set to fixed
  • Status changed from assigned to closed

The problem is solved partially: The headphone output is ok now, but not the main speaker. So we should keep the patch in, but wait more Sigmatel patches to come from the ALSA people.

Note: See TracTickets for help on using tickets.