Opened 3 years ago

Last modified 9 months ago

#240 new defect

UniAUD fails to install (UniaudInstall-1.09.06-1.09.26.zip)

Reported by: ataylor Owned by:
Priority: normal Milestone:
Component: installer Version: 1.9.26
Severity: blocker Keywords: install
Cc:

Description

New OS/2 installation with MMOS/2 but no sound driver installed. Attempting to install UniAUD from UniaudInstall?-1.09.06-1.09.26.zip has no effect. MINSTALL.EXE returns success but the driver is not installed, no files are copied and no configuration files are updated.

I have reproduced this on both eCS 2.1 and ArcaOS beta on the same system.

Command:

minstall.exe /*

Program returns immediately with the following output:

MINSTALL - Multimedia Installer (CLI/CID) - by Kiewitz
Return-Code 0 (CID: Success)

Attachments (1)

MINSTALL.LOG (424 bytes) - added by ataylor 3 years ago.
MINSTALL log file

Download all attachments as: .zip

Change History (3)

Changed 3 years ago by ataylor

MINSTALL log file

comment:1 Changed 3 years ago by ataylor

I just found ticket #219, which appears to describe the same issue.

After replacing CARDINFO.DLL from the UniaudInstall?-1.09.06-1.09.26.zip package with an older one (dated 2008, from the eCS 2.2b install CD), MINSTALL now runs successfully.

So it seems that CARDINFO.DLL in UniaudInstall?-1.09.06-1.09.26.zip is (still) broken.

comment:2 Changed 9 months ago by diver

I wonder if this is still the case with later wpi or later uniaud zip

Note: See TracTickets for help on using tickets.