Opened 7 years ago

Last modified 7 years ago

#218 new defect

UniAud32.sys 2.02.01 fails to detect my SoundBlaster PCI128

Reported by: usenet-fbi Owned by:
Priority: highest Milestone: ALSA Hardware Compatibility
Component: UNIAUD32 Version: 2.02.01
Severity: blocker Keywords: Detection Failure
Cc: usenet-fbi

Description

Older UniAud32 versions work (both 1.9.26 and 2.1.3), also the new UniAud16 1.9.6 is okay, but the new UniAud32 2.02.01 fails to detect/initialize my Creative SoundBlaster? PCI128. The /C:ENSONIQ switch didn't help (and was not needed with previous versions). I attach a working logfile with 2.1.3 and the no-cards-found logfile with 2.02.01.

Attachments (1)

UniAudLogs.zip (8.9 KB) - added by usenet-fbi 7 years ago.
Logfiles for UniAud32.sys 2.1.3 (working) and 2.02.01 (broken)

Download all attachments as: .zip

Change History (2)

Changed 7 years ago by usenet-fbi

Logfiles for UniAud32.sys 2.1.3 (working) and 2.02.01 (broken)

comment:1 Changed 7 years ago by usenet-fbi

  • Cc usenet-fbi added
Note: See TracTickets for help on using tickets.