Opened 9 years ago

Last modified 8 years ago

#206 new defect

Uniaud doesn't support Analog Devices AD1881a (SoundMax)

Reported by: lunik Owned by:
Priority: normal Milestone: ALSA Hardware Compatibility
Component: UNIAUD16 Version: 1.9.26
Severity: normal Keywords:
Cc:

Description

I installed eCS 2.1 german on ASUS CUSL2-board with onboard sound. Soundchip doesn't work with Uniaud - initialisation failed and UNIAUD16.SYS was not installed (See attached picture).

Attachments (2)

20110525-uniaud-1.9.26.log (15.9 KB) - added by lunik 9 years ago.
Result of unilog.cmd
1476.ZIP (225.6 KB) - added by lunik 9 years ago.
Screen report

Download all attachments as: .zip

Change History (6)

Changed 9 years ago by lunik

Result of unilog.cmd

Changed 9 years ago by lunik

Screen report

comment:1 follow-up: Changed 8 years ago by psmedley

It would be worth trying a Uniaud 2.1.x build... Uniaud 1.9.x is based on ALSA 1.0.21, 2.1.x s based on ALSA 1.0.23

comment:2 in reply to: ↑ 1 Changed 8 years ago by Lunik

Replying to psmedley:

It would be worth trying a Uniaud 2.1.x build... Uniaud 1.9.x is based on ALSA 1.0.21, 2.1.x s based on ALSA 1.0.23

Kindly excuse the delay. The uniaud v2.1.3.-beta (based on ALSA 1.0.23)doesn't work either. As an aside - the AD1881a works on Linux Mint with ALSA-base since v1.0.22.

comment:3 follow-up: Changed 8 years ago by psmedley

So initialisation fails with 2.1.3-beta as well?

comment:4 in reply to: ↑ 3 Changed 8 years ago by Lunik

Replying to psmedley:

So initialisation fails with 2.1.3-beta as well?

Yes, after announcement of Universal Audio Driver for OS/2 and eComStation v2.1.3-BETA SVN552, based on ALSA 1.0.23, by config.sys there is an "ERROR: initialization failed OSS32_initialize: FAILED<3>codec_ready: codec is not ready [0x30000]" (same as with ALSA 1.0.21).

Note: See TracTickets for help on using tickets.