Opened 3 years ago

Closed 10 months ago

#197 closed defect (too-old)

no sound with via 82xx sound

Reported by: jz213 Owned by: dazarewicz
Priority: normal Milestone: ALSA Hardware Compatibility
Component: UNIAUD32 Version: 1.9.24
Severity: normal Keywords: no sound
Cc:

Description

the uniaud driver loads properly and assigns the device to IRQ 0 when and only when I tell the bios there is not a plug and play os installed. when I do this there are no more problems until the system boots and there is no sound. I tried to update the hardware configuration through the ctrl+f1 menu but this did not change anything. I have made sure the volume levels are up in unimix and still no sound.

Attachments (1)

Unknown-20110213-uniaud-1.9.24.zip (5.7 KB) - added by jz213 3 years ago.
this is the debug info log file from unilog.cmd

Download all attachments as: .zip

Change History (6)

Changed 3 years ago by jz213

this is the debug info log file from unilog.cmd

comment:1 Changed 3 years ago by jz213

almost forgot: motherboard is from hp pavilion 523n FIC am35 w/ limited bios from hp (not the bios it would normally come with but a very limited version.

comment:2 Changed 3 years ago by jz213

  • Version changed from 1.9.23 to 1.9.24

comment:3 Changed 3 years ago by jz213

I meant IRQ 10 in first post. when the bios is configured for to think plug and play is present, the IRQ is 0.

comment:4 Changed 3 years ago by dazarewicz

  • Owner set to dazarewicz
  • Status changed from new to assigned

There appears to be a problem setting up the interrupt correctly. The newer version 1.9.25 has a corrected interrupt setup algorithm. I suggest you try that driver and let me know how it works. If it still doesn't work, attach a new log.

comment:5 Changed 10 months ago by dazarewicz

  • Resolution set to too-old
  • Status changed from assigned to closed

No response. Too old.

Note: See TracTickets for help on using tickets.