Opened 10 years ago

Closed 3 months ago

#192 closed defect (too-old)

Trap 0 in UNIAUD32

Reported by: tholen Owned by:
Priority: normal Milestone: ALSA Hardware Compatibility
Component: UNIAUD32 Version: 1.9.24
Severity: normal Keywords:
Cc:

Description

I replaced the eCS 2.0 GA drivers with UNIAUD16 1.9.4 and UNIAUD32 1.9.24; I also installed the audio support for WINOS2 from eCS CD #2. Hardware is a ThinkPad? T42p. I experienced a Trap 0 in UNIAUD32 yesterday. Unfortunately, I was in an audio editing session with someone else, so there was no time to save the contents of the trap screen. Had to quickly reboot and get back to the audio editing.

Today I upgraded to UNIAUD16 1.9.5; UNIAUD32 still says 1.9.24 in the zip file name, but the file size is different from the UNIAUD32 in the 194-1924 package I downloaded some days ago, so I don't know if it's really a different UNIAUD32 or not in any signficant way other than file size. No problems so far with very limited experience.

Change History (2)

comment:1 Changed 3 months ago by martini

Hi

This ticket is too old. Please use the latest version of Uniaud. If the problem persist, please re-open the ticket.

Regards

comment:2 Changed 3 months ago by martini

Resolution: too-old
Status: newclosed
Note: See TracTickets for help on using tickets.