Opened 9 years ago

Closed 6 years ago

#178 closed defect (too-old)

eCS 2.0 GA No Sound

Reported by: Barb Owned by: dazarewicz
Priority: normal Milestone: HDA
Component: UNIAUD32 Version:
Severity: critical Keywords:
Cc:

Description

Uniaud failure on IBM ThinkCentre? M52, model 8113D5U. Has "SoundMax? intregrated audio" chip.

Installation of eCS 2.0 GA with Uniaud selected produces no sound.

Debuginfo.zip has been created.

Attachments (1)

DEBUGINF.ZIP (4.3 KB) - added by Barb 9 years ago.
DebugInfo?.zip as requested by UNIAUD development

Download all attachments as: .zip

Change History (4)

Changed 9 years ago by Barb

DebugInfo?.zip as requested by UNIAUD development

comment:1 Changed 9 years ago by Barb

  • Milestone changed from MMPM/2 Compatibility to HDA
  • Severity changed from normal to critical

This problem is the same as reported in ticket No. 162 many months ago. Apparently there is no solution yet.

Involves: 82801G (ICH7 Family) High Definition Audio onboard chip on Lenovo ThinkCentre? M52.

comment:2 Changed 9 years ago by dazarewicz

  • Owner set to dazarewicz
  • Status changed from new to assigned

I would appreciate it if you would install the Debug version of the latest BETA build, boot the system, run UniLog?.cmd, and attach the zip it creates to this ticket. There is also a slight chance that this newest build might have fixed your problem.

comment:3 Changed 6 years ago by dazarewicz

  • Resolution set to too-old
  • Status changed from assigned to closed

No response from reporter.

Note: See TracTickets for help on using tickets.