Opened 11 years ago

Closed 9 years ago

#154 closed defect (fixed)

Sound loops with Leechmp3

Reported by: heimolepikko Owned by: dazarewicz
Priority: normal Milestone:
Component: UNIAUD16 Version: 1.1.4RC6
Severity: normal Keywords:
Cc:

Description

System is: eCS rc5, SMP kernel, ACPI installed Audio drivers: Uniaud 1.1.4RC6, Uniaud32-1.98 Defect: loops in sound sometimes, not all the time Way to produce defect: Leechmp3 with tonigy & lame

Leechmp3 can use Tonigy to grab audio tracks from a disk. Then it uses lame to encode the grabbed tracks to mp3. While it does this, it uses sound but only when smp kernel is being used. A human voice says: "Encoding track x" after a track has been encoded. This sound goes into a loop and stays that way until pc is restarted.

Once a sound loop occurred with pm123, too.

Attachments (1)

Logs.zip (4.9 KB) - added by heimolepikko 11 years ago.

Download all attachments as: .zip

Change History (4)

Changed 11 years ago by heimolepikko

comment:1 Changed 11 years ago by psmedley

Can you please try with the latest v1.9.12 build from http://svn.netlabs.org/uniaud

comment:2 Changed 9 years ago by dazarewicz

  • Component changed from Building to UNIAUD16
  • Owner set to dazarewicz
  • Status changed from new to assigned

Please try the newest BETA build and if the problem still exists, change the version of this ticket to 2.0 or close the ticket if the problem is fixed.

comment:3 Changed 9 years ago by dazarewicz

  • Resolution set to fixed
  • Status changed from assigned to closed

This ticket is for a very old version of Uniaud and this specific problem is probably fixed in the current version.

Note: See TracTickets for help on using tickets.