Opened 11 years ago

Closed 8 years ago

#150 closed defect (unknown)

no sound with Uniaud_114R396_198R387

Reported by: losepete Owned by: dazarewicz
Priority: normal Milestone:
Component: UNIAUD32 Version: 1.1.4RC6
Severity: normal Keywords:
Cc:

Description

Chipsets involved: nVidia HDA (nForce430/MCP61) with AD1988 mixer

Using uniaud16.sys from uniaud114RC6 and uniaud32.sys from http://download.smedley.info/uniaud32-1.9.2.zip audio works. Log attached as debuginfo_1.9.2.zip

Replacing the above working files with those from http://download.smedley.info/Uniaud_114R396_198R387.zip I have no audio following a reboot. Log attached as debuginfo.zip

A brief glance into the output produced by the unimix -list command reveals that there is a problem - have a look at Control ID3 in the mixer logs in the attached zips.

Attachments (2)

debuginfo_1.9.2.zip (6.8 KB) - added by losepete 11 years ago.
Debug info for working audio
debuginfo.zip (8.9 KB) - added by losepete 11 years ago.
No audio debug package

Download all attachments as: .zip

Change History (9)

Changed 11 years ago by losepete

Debug info for working audio

Changed 11 years ago by losepete

No audio debug package

comment:1 Changed 11 years ago by psmedley

I agree that mixer control ID3 is different between the two logs, however that doesn't necessarily mean that's the problem - I suspect that that's just a difference due to the ALSA versions...

What was the first 1.9.x build to give you no sound? I suspect 1.9.5... ie the build that switched from ALSA 1.0.16 to 1.0.17 but I'd like to confirm that...

comment:2 Changed 11 years ago by psmedley

Can you please test with uniaud32.sys from http://download.smedley.info/uniaud32-20081025.zip - this has the ALSA version bumped to 1.0.18rc3

comment:3 Changed 10 years ago by psmedley

Can you please try with the latest v1.9.12 build from http://svn.netlabs.org/uniaud

comment:4 Changed 10 years ago by psmedley

  • Owner set to psmedley
  • Status changed from new to assigned

http://smedley.info/uniaud32-20090615-debug.zip should correctly initialise the headphone mixer control with some default values.

comment:5 Changed 9 years ago by dazarewicz

  • Component changed from Building to UNIAUD32
  • Owner changed from psmedley to dazarewicz
  • Status changed from assigned to new

Please try the newest BETA build and if the problem still exists, change the version of this ticket to 2.0 or close the ticket if the problem is fixed.

comment:6 Changed 9 years ago by dazarewicz

  • Status changed from new to assigned

comment:7 Changed 8 years ago by dazarewicz

  • Resolution set to unknown
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.