Opened 12 years ago

Closed 12 years ago

#120 closed defect (duplicate)

ADI AD1986A + Uniaud 1.1.4 RC6 + PM123 = hangs system

Reported by: Steve Wendt Owned by:
Priority: normal Milestone:
Component: Building Version: 1.1.4RC6
Severity: normal Keywords:
Cc:

Description

Hi. Using ASUS P5GV-MX motherboard with Intel® 915GV + Intel® ICH6 and ADI AD1986A SoundMAX 6-channel CODEC. OS/2 ACP2 + xr_c006 + xr_d003 + latest patches.

System hangs in PM123, QU/2 or Z! players. Periodically hangs while eXtended shutdown from XWP is performed. Tried out Smedley's driver - the same effect.

Anatoliy Mironov.

Attachments (1)

debuginfo.zip (8.4 KB) - added by Steve Wendt 12 years ago.

Download all attachments as: .zip

Change History (2)

Changed 12 years ago by Steve Wendt

Attachment: debuginfo.zip added

comment:1 Changed 12 years ago by Silvan Scherrer

Resolution: duplicate
Status: newclosed

duplicate of 119

Note: See TracTickets for help on using tickets.