Opened 11 years ago

Closed 9 years ago

#114 closed defect (unknown)

HDA AD1988B (Intel)

Reported by: eco Owned by: dazarewicz
Priority: normal Milestone: HDA
Component: UNIAUD32 Version: 2.0
Severity: normal Keywords:
Cc:

Description

e-co:

Uniaud 2008-03-23

Booted OK, system is working with pauses during first 3 minutes.

Playback using KMP player doesn't work, DART messages. Hang..

Attachments (15)

uniaud-20080323.zip (8.4 KB) - added by eco 11 years ago.
uniaud.jpg (3.0 KB) - added by guest 11 years ago.
uniaud.log (34.5 KB) - added by guest 11 years ago.
uniaud2.log (18.5 KB) - added by guest 11 years ago.
uniaud3.log (63.6 KB) - added by guest 11 years ago.
uniaud-after-play.jpg (2.6 KB) - added by guest 11 years ago.
3-uniaud-1.log (63.1 KB) - added by guest 11 years ago.
3-uniaud-2.log (26.0 KB) - added by guest 11 years ago.
3-uniaud-3.log (43.0 KB) - added by guest 11 years ago.
uniaud-4580358bytes-20080331-0549.zip (65.7 KB) - added by guest 11 years ago.
1-uniaud.log (4.6 KB) - added by guest 11 years ago.
2-uniaud.log (208.6 KB) - added by guest 11 years ago.
1-uniaud.2.log (2.5 KB) - added by guest 11 years ago.
2-uniaud.2.log (7.3 KB) - added by guest 11 years ago.
3-uniaud.log (9.6 KB) - added by guest 11 years ago.

Download all attachments as: .zip

Change History (24)

Changed 11 years ago by eco

comment:1 Changed 11 years ago by yoda

  • Component changed from Building to UNIAUD32
  • Milestone set to HDA
  • Version changed from 1.1.4RC5 to 2.0

Please always use debug builds for logs, as this holds a much larger buffer.

Always use UniInfo?.zip package from Netlabs to collect the logs we need.

comment:2 Changed 11 years ago by guest

Uniaud 2008/03/26, uploaded to me: uniaud32.SYS │ 582,824│08-03-26│ 12:01

When I boot to desktop, the CPU is interrupted every second. Screenshot of CPU pulse.

Changed 11 years ago by guest

Changed 11 years ago by guest

Changed 11 years ago by guest

Changed 11 years ago by guest

comment:3 Changed 11 years ago by guest

uniaud2.log, uniaud3.log - I use play FILE= wav files

Changed 11 years ago by guest

comment:4 Changed 11 years ago by guest

uniaud32.sys │ 582,747│08-03-26│ 20:45 uniaud16.sys │ 72,926│08-02-18│ 0:41

reboot ok, booted ok no high cpu play file=mamba.wav no sound play doesn't finish when I start this play - there is a beep

now I should attach alsa logs

Changed 11 years ago by guest

Changed 11 years ago by guest

Changed 11 years ago by guest

comment:5 Changed 11 years ago by guest

<Creeping> |e-co|T3x: your hda doesn't even show as having an irq in that

log

<|e-co|T3x> 1) this was 2-5 days ago:

http://svn.netlabs.org/uniaud/ticket/114

<|e-co|T3x> 2) yesterday or 2 days ago you have sent me version which

doesn't overload the cpu

<|e-co|T3x> 3) today new version - no visible changes if compare with 2) <Creeping> ok i misremembered your symptoms <|e-co|T3x> it should show? <|e-co|T3x> you are right.. no hdaudio in rmview /irq

Changed 11 years ago by guest

comment:6 Changed 11 years ago by guest

uniaud16.sys │ 72,926│08-02-18│ 0:41 uniaud32.sys │ 4,141K│08-04-01│ 5:56 -- 4,240,621

startup.wav

Changed 11 years ago by guest

Changed 11 years ago by guest

comment:7 Changed 11 years ago by guest

New version doesn't give sound

no traps

Changed 11 years ago by guest

Changed 11 years ago by guest

Changed 11 years ago by guest

comment:8 Changed 9 years ago by dazarewicz

  • Owner set to dazarewicz
  • Status changed from new to assigned

Please try the newest BETA build and if the problem still exists, change the version of this ticket to 2.0 or close the ticket if the problem is fixed.

comment:9 Changed 9 years ago by dazarewicz

  • Resolution set to unknown
  • Status changed from assigned to closed

This ticket is for a very old version of Uniaud and much has been fixed in the HDA code. All known hang and buffer problems have been fixed.

Note: See TracTickets for help on using tickets.