Opened 12 years ago

Closed 10 years ago

#101 closed defect (unknown)

RC4/SMP freezes with uniaud installed.

Reported by: guest Owned by:
Priority: normal Milestone: HDA
Component: Building Version:
Severity: normal Keywords:
Cc:

Description

I installed ecs 24c4 and enabled SMP and APIC. It runs fine, but when I try to install a sound card it freezes shortly after desktop displays.

My mother board is: Intel DG31PR, with Realtek* ALC888 audio codec. That didn't work, so I disabled the onboard and tried two older cards, with Crystal CS4281 and CS4280 chips. Both behaved the same. I tried both installing from ecom cd and, after reinitializing using install app, from latest version from ftp site.

Change History (3)

comment:1 Changed 12 years ago by yoda

  • Milestone set to milestone4

comment:2 Changed 12 years ago by psmedley

Please test with unaiud32.sys from http://download.smedley.info/uniaud32-1.9.2.zip - preferably with unaiud16.sys from 1.1.4RC5

comment:3 Changed 10 years ago by psmedley

  • Resolution set to unknown
  • Status changed from new to closed

Please test with a current build of Uniaud from http://svn.netlabs.org/uniaud and reopen or create a new ticket if the report is still valid.

Note: See TracTickets for help on using tickets.