Changes between Version 289 and Version 290 of WikiStart


Ignore:
Timestamp:
Mar 25, 2018, 12:34:46 PM (3 months ago)
Author:
herwigb
Comment:

Release stable set of Samba Commandline Utilities (SMBClut) 1.3.0

Legend:

Unmodified
Added
Removed
Modified
  • WikiStart

    v289 v290  
    6767==== Client Tools and GUI ====
    6868
     69Run
     70{{{
     71yum install gettext
     72}}}
     73before installing the commandline utilities.
    6974||'''Release date'''||'''State'''||'''Component'''||'''Version'''||'''Based upon'''||'''Package'''||'''Description'''||
    70 ||'''14th. December 2014'''||'''RC7'''||EVFSGUI||2.5.0||Plugin 2.1.x||[ftp://ftp.netlabs.org/pub/samba/client/evfsgui/evfsgui-25RC7-20141213.zip ZIP]||Setup and manage connections, new version, several tickets fixed, RC7||
    71 ||'''06th. April 2012'''||'''GA'''||EVFSGUI||2.1.3||Plugin 2.x.x||[ftp://ftp.netlabs.org/pub/samba/client/evfsgui/evfsgui-213-GA-20120412.zip ZIP]||Setup and manage connections, bugfix release||
    72 ||'''13th. June 2011'''||'''GA'''||EVFSGUI||2.1.2||Plugin 2.x.x||[ftp://ftp.netlabs.org/pub/samba/client/evfsgui/evfsgui-212-GA-20110613.wpi WPI]||Setup and manage connections||
    73 ||'''02nd Sept 2013'''||'''GA'''||Commandline utilities||1.1.4||[http://www.samba.org/samba/history/samba-3.3.16.html Samba 3.3.16]||[ftp://ftp.netlabs.org/pub/samba/client/smbclut/smbclut-1-1-4-804.zip ZIP]||Required by EVFSGUI Ver. 2.x, supports time sync||
    74 ||7th April 2013||Beta||Commandline utilities||1.2.beta10||[http://www.samba.org/samba/history/samba-3.5.19.html Samba 3.5.19]||[ftp://ftp.netlabs.org/pub/samba/client/smbclut/smbclut-1_2_beta10-759-20130404.zip ZIP]||Required by EVFSGUI Ver. 2.x||
    75 ||28th Nov 2014||Beta||Commandline utilities||1.3.beta1||[http://www.samba.org/samba/history/samba-3.6.23.html Samba 3.6.23]||[ftp://ftp.netlabs.org/pub/samba/client/smbclut/smbclut-1_3_beta1-868-20141127.zip ZIP]||Required by EVFSGUI Ver. 2.x||
    76 ||'''11th. July 2011'''||'''GA (Refresh)'''||Port driver ||1.0.1||[http://www.samba.org/samba/history/samba-3.3.15.html Samba 3.3.15]||[ftp://ftp.netlabs.org/pub/samba/pdr/smb_pdr-1.0.1-20110711.zip ZIP]||Required to print to shared printers or CIFS/SMB based printer servers||
    77 ||23.04.2013||-||'''RPM base DLLs'''||||||[ftp://ftp.netlabs.org/pub/samba/server/rpmsubset4smb.zip ZIP]||Several DLLs from the rpm/yum package used by recent Samba builds||
     75||14th. December 2014||RC7||EVFSGUI||2.5.0||Plugin 2.1.x||[ftp://ftp.netlabs.org/pub/samba/client/evfsgui/evfsgui-25RC7-20141213.zip ZIP]||Setup and manage connections, new version, several tickets fixed, RC7||
     76||06th. April 2012||GA||EVFSGUI||2.1.3||Plugin 2.x.x||[ftp://ftp.netlabs.org/pub/samba/client/evfsgui/evfsgui-213-GA-20120412.zip ZIP]||Setup and manage connections, bugfix release||
     77||13th. June 2011||GA||EVFSGUI||2.1.2||Plugin 2.x.x||[ftp://ftp.netlabs.org/pub/samba/client/evfsgui/evfsgui-212-GA-20110613.wpi WPI]||Setup and manage connections||
     78||'''25th March 2018'''||'''GA'''||Commandline utilities||1.3.0||[http://www.samba.org/samba/history/samba-3.6.25.html Samba 3.6.25]||[ftp://ftp.netlabs.org/pub/samba/client/smbclut/smbclut-1_3_0-1054.zip ZIP]||Required by !ArcaMapper and  EVFSGUI Ver. 2.x||
     79||11th. July 2011||GA (Refresh)||Port driver ||1.0.1||[http://www.samba.org/samba/history/samba-3.3.15.html Samba 3.3.15]||[ftp://ftp.netlabs.org/pub/samba/pdr/smb_pdr-1.0.1-20110711.zip ZIP]||Required to print to shared printers or CIFS/SMB based printer servers||
    7880
    79 ''Note: EVFSGUI also can be used together with !NetDrive in order to manage SMB/CIFS connections. This makes sense, as EVFSGUI provides functionality for SMB/CIFS connections not found in the !NetDrive GUI. For other connection types you will however still need the !NetDrive GUI.''
     81''Note: EVFSGUI also can be used together with !NetDrive in order to manage SMB/CIFS connections. This makes sense, as EVFSGUI provides functionality for SMB/CIFS connections not found in the !NetDrive GUI. For other connection types you will however still need the !NetDrive GUI.''[[br]][[br]]
     82''Note: !ArcaMapper and EVFSGUI are by and large the same.
    8083
    8184==== Updating eComstation with EVFS ====