Opened 11 years ago

Closed 11 years ago

Last modified 10 years ago

#55 closed defect (duplicate)

Problem with fork() in swat

Reported by: guest Owned by: psmedley
Priority: minor Milestone: Samba Server for eCS (OS/2) 1.0.1
Component: Samba Server Version: 3.0.28
Keywords: Cc:

Description

in http://svn.netlabs.org/samba/browser/branches/samba-3.0/source/web/startstop.c the start of smbd and nmbd uses fork(). but because the parent exits wih exit(0) also the child dies. so spawn() would be better

Change History (4)

comment:1 Changed 11 years ago by guest

this ticket is a followup to ticket #54

comment:2 Changed 11 years ago by ydario

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of ticket:54

comment:3 Changed 10 years ago by herwigb

  • Milestone set to Samba Server for eCS (OS/2) 1.0.1

comment:4 Changed 10 years ago by herwigb

  • Version set to 3.0.28
Note: See TracTickets for help on using tickets.