Opened 13 years ago

Closed 13 years ago

Last modified 11 years ago

#45 closed defect (fixed)

Name confliction of LIBLDAP.DLL

Reported by: guest Owned by: Paul Smedley
Priority: blocker Milestone: Samba Server for eCS (OS/2) 1.1.0
Component: Samba Server Version: 3.0.28
Keywords: Cc:

Description

Hi/2.

Thanks for your work.

BTW, I tried to use SAMBA server 3.0.28. But it crashed. So I looked in to popupos2.log. The cause is LIBLDAP.DLL. I also tried to find other LIBLDAP.DLL. Bingo! I found another LIBLDAP.DLL in NETSCAPE v4.61.(\NETSCAPE\PROGRAM\). So I cannot use NETSCAPE and SAMBA concurrently.

Would you mind changing name of LIBLDAP.DLL to another one ?

KO Myung-Hun

Change History (3)

comment:1 Changed 13 years ago by Paul Smedley

Resolution: fixed
Status: newclosed

Next release will either change the DLL name or use static linking.

comment:2 Changed 11 years ago by Herwig Bauernfeind

Milestone: Samba Server for eCS (OS/2) 1.1

comment:3 Changed 11 years ago by Herwig Bauernfeind

Version: 3.0.28
Note: See TracTickets for help on using tickets.