Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#282 closed defect (worksforme)

"nmbd bind explicit broadcast = No" entry missing in smb.conf

Reported by: michaelhz Owned by:
Priority: minor Milestone:
Component: Samba Server GUI Tools Version: Server 3.6.x
Keywords: Cc:

Description

Auto generation of smb.conf through fresh install process misses this entry. nmbd does not start. So wind*ws clients do not see PDC an can not enter domain.

Change History (3)

comment:1 Changed 3 years ago by michaelhz

  • Component changed from Unknown to Samba Server GUI Tools

comment:2 Changed 3 years ago by herwigb

  • Resolution set to worksforme
  • Status changed from new to closed

This one is a bit weird, as this option is not required here in any test setup - Samba Server for OS/2 definitely works without it, that is why this option is not included in the default smb.conf.

I heard from others that need this option, however I cannot reproduce why it is required for some.

comment:3 Changed 3 years ago by herwigb

The initial smb.conf created by sscc 1.1.2 or better has this line inserted as a comment with a line of explanation.

Note: See TracTickets for help on using tickets.