Opened 5 years ago

Closed 4 years ago

#244 closed defect (fixed)

Cannot open Samba

Reported by: thobor Owned by: herwigb
Priority: Feedback Pending Milestone: Samba Client GUI (EVFSGUI) 2.x
Component: Samba Client GUI Version: Samba Client GUI 2.x
Keywords: Cc:

Description

I have Samba with EVFSGUI v. 2,5 RC 7 on my eCS 2.1 system. When I start Samba in order to connect to my NAS box (Zyxel NSA 220 plus), I quickly get an error message as shown in the attached screen dump. Clicking "OK" on the error message shuts down the Samba window. What is wrong here?

Attachments (3)

PMGRAB02.jpg (154.7 KB) - added by thobor 5 years ago.
EVFSGUI.err (719 bytes) - added by thobor 5 years ago.
EVFSGUI.2.err (719 bytes) - added by thobor 5 years ago.

Download all attachments as: .zip

Change History (9)

Changed 5 years ago by thobor

comment:1 Changed 5 years ago by herwigb

  • Owner set to herwigb
  • Status changed from new to accepted

Please also provide logging from the debug window, I have to investigate. The network neighbourhood looks strange to me (it looks like a machine is sharing a machine and that's likely wrong and possible causes the crash).

Please also provide the output from "smbtree -N".

comment:2 Changed 5 years ago by herwigb

  • Component changed from Unknown to Samba Client GUI (EVFSGUI)
  • Priority changed from blocker to Feedback Pending

comment:3 Changed 5 years ago by herwigb

This one might not crash and should output 2 more lines of debug code on the console window: ftp://ftp.netlabs.org/pub/samba/client/test/evfsgui-25rc7-20121221-test-Ticket244.zip Please also provide that.

Changed 5 years ago by thobor

Changed 5 years ago by thobor

comment:4 Changed 5 years ago by thobor

Hello Herwig, Thank you for your replies. Frankly, I do not know where to find the 'debug window' or the 'console window' with the two more lines of debug code. If you still need it, please send me some instruction for dummies also. But maybe you won't need it, after all, for I replaced the existing evfsgui.exe with the new test-Ticket244 build that you provided, and that appears to work fine: no crash or error message, and I was able to mount the NAS and move files to it from my eCS system. So maybe all is well now??

However, I did find an error message from the time where I took the screen dump I sent earlier. I am attaching it here (twice, it appears, which was a mistake) in case you can use it for something. If you need me to do something more, please let me know (with instructions :-))

Thomas

comment:5 Changed 4 years ago by diver

  • Milestone set to Samba Client GUI (EVFSGUI) 2.x
  • Version set to Samba Client GUI (EVFSGUI) 2.1

comment:6 Changed 4 years ago by herwigb

  • Resolution set to fixed
  • Status changed from accepted to closed
Note: See TracTickets for help on using tickets.