Opened 9 years ago

Closed 9 years ago

Last modified 5 years ago

#158 closed defect (fixed)

GUI layout - Mount Botton overlay with text - screenshot

Reported by: Rainer Owned by: Herwig Bauernfeind
Priority: minor Milestone: Samba Client GUI (EVFSGUI) 2.x
Component: Samba Client GUI Version: Samba Client GUI (EVFSGUI) 2.0 beta 1
Keywords: Cc:

Description

Samba Client Version 2.1 GA -2011-01-21

GUI Layout see screen shot

Attachments (1)

2011-01-28_00-37-04_1.jpg (179.1 KB) - added by Rainer 9 years ago.
Client GUI Layout Mount botton overlays text

Download all attachments as: .zip

Change History (4)

Changed 9 years ago by Rainer

Attachment: 2011-01-28_00-37-04_1.jpg added

Client GUI Layout Mount botton overlays text

comment:1 Changed 9 years ago by Herwig Bauernfeind

Status: newassigned

The problem is the resizing logic, which has no lower limit (i.e. no minimum size). While this is no (real) problem for the network neighbourhood and for the connections view, it is for the dialog view.

comment:2 Changed 9 years ago by Herwig Bauernfeind

Resolution: fixed
Status: assignedclosed

comment:3 Changed 5 years ago by Silvan Scherrer

Milestone: Samba Client GUI (EVFSGUI) 2.1Samba Client GUI (EVFSGUI) 2.x

Milestone renamed

Note: See TracTickets for help on using tickets.