Opened 10 years ago

Closed 9 years ago

#117 closed defect (wontfix)

Incomplete directory display

Reported by: dgbisse Owned by: diver
Priority: critical Milestone: Netdrive plugin 1.5.0
Component: Samba Client GUI Version: Samba Client GUI (EVFSGUI) 2.0 beta 1
Keywords: PEER Cc:

Description

Using evfsgui-20-GA-20091224.wpi with NETBIOS over TCP/IP server, as installed with eCS 2.0 Silver, fails to display the whole contents of a directory. I have a directory (V:\KEEPERHOLDER\KEEPERS) that has 302 files in it. When I attempt to display that with the drive created by EVFSGUI, it only shows 87 items. I see the 87 item limit when using the command line to do DIR also. If I use the SAMBA server, it does display the full contents.

ndpsmb.log contains connection of the system, an attempt to display the directory, and detach.

Attachments (2)

ndplog.zip (53.7 KB) - added by dgbisse 10 years ago.
Contains ndpsmb.log
netimage.jpg (88.7 KB) - added by losepete 10 years ago.

Download all attachments as: .zip

Change History (6)

Changed 10 years ago by dgbisse

Contains ndpsmb.log

comment:1 Changed 10 years ago by losepete

I see exactly the same problem and attach netimage.jpg to illustrate it.

While the image is a tree view of a shared drive it is clear that lots of directories are missing when using EVFSgui and I'm sure you will believe me when I say that in icon view there are lots of files missing from the top level directory involved.

Changed 10 years ago by losepete

comment:2 Changed 10 years ago by diver

  • Keywords PEER added
  • Milestone set to Netdrive plugin 1.5.0
  • Owner changed from herwigb to diver

are all those problems gone when connecting to a samba server?

comment:3 Changed 10 years ago by losepete

Hi

In answer to the question "are all those problems gone when connecting to a samba server? ": No idea.

samba server installation seems to work and then I get prompter to enter a password for root. When I then try to use that password to run Users and Groups the password is rejected. So, samba server is not working here - maybe some up-to-date documentation would help.

comment:4 Changed 9 years ago by diver

  • Resolution set to wontfix
  • Status changed from new to closed

hmm as it seems to work when connecting to a samba server, it's not a bug. we are not going to support samba client to peer.

Note: See TracTickets for help on using tickets.