Opened 10 years ago

Closed 10 years ago

#109 closed defect (worksforme)

Double connection detection doesn't work, when profile is d'n'd from desktop

Reported by: herwigb Owned by: herwigb
Priority: minor Milestone: Samba Client GUI (EVFSGUI) 2.0
Component: Samba Client GUI Version: Samba Client GUI (EVFSGUI) 2.0 beta 1
Keywords: double connection detection Cc:

Description

When dragging a profile file from the desktop onto EVFSGUI the double connection detection doesn't work and a double connection is created without warning.

Change History (1)

comment:1 Changed 10 years ago by herwigb

  • Resolution set to worksforme
  • Status changed from new to closed

I am unable to reproduce this situation - the scenario was tested back and forth, double connection detection works.

Note: See TracTickets for help on using tickets.