Custom Query (321 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (25 - 27 of 321)

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19
Ticket Resolution Summary Owner Reporter
#207 fixed Can't install PSL David McKenna
Description

Using ANPM, PSL will not install and gives this error:

[u'ERROR with transaction check vs depsolve:', 'libcx >= 0.4.0 is needed by libpsl-0.15.0-1.oc00.pentium4', u'Please report this error at http://yum.baseurl.org/report']

I do have libcx 0.4 installed. Maybe because it is looking for libcx 0.4.0?

#43 fixed Can't upgrade libc-devel to 0.6.5 after binutils-devel 2.21 lewisr
Description

I suspect this is a repository issue and not a yum or rpm thing. Please bear with me, as I spend much more time with zypper than I do with yum. :-)

Attempting the above brings me:

Transaction Check Error:

file /@unixroot/usr/include/ansidecl.h from install of libc-devel-0.6.5-14.oc0

0.i386 conflicts with file from package binutils-devel-2.21-1.oc00.i386

file /@unixroot/usr/include/bfd.h from install of libc-devel-0.6.5-14.oc00.i38

6 conflicts with file from package binutils-devel-2.21-1.oc00.i386

file /@unixroot/usr/include/bfdlink.h from install of libc-devel-0.6.5-14.oc00

.i386 conflicts with file from package binutils-devel-2.21-1.oc00.i386

file /@unixroot/usr/include/dis-asm.h from install of libc-devel-0.6.5-14.oc00

.i386 conflicts with file from package binutils-devel-2.21-1.oc00.i386

file /@unixroot/usr/include/symcat.h from install of libc-devel-0.6.5-14.oc00.

i386 conflicts with file from package binutils-devel-2.21-1.oc00.i386

Please let me know what else I might be able to do short of uninstalling binutils-devel (which I really don't want to do) and then installing libc-devel.

yum is 3.2.27 rpm is 4.8.1

#293 duplicate Cannot install libqt4-4.7.3.2-1.i386 robert.kuropkat
Description

Could not install libqt4 when installing cmake-gui. Also could not install libqt4 on its own. cmake-gui installed anyway which may be another error.

Error in PREIN scriptlet in rpm package libqt4-4.7.3.2-1.i386
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19
Note: See TracQuery for help on using queries.