Custom Query (313 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (25 - 27 of 313)

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19
Ticket Resolution Summary Owner Reporter
#6 fixed rpm: automatic requires clause for python/perl code ydario ydario
Description

RPM uses an external script to automatically detect python/perl requirements and ABI version required. Not working in OS/2 port.

#7 fixed rpm: automatic requires clause for DLLs ydario ydario
Description

Under unix, RPM is able to parse ELF binaries and detect which shared libraries are needed to execute code. It will be nice to get the same feature under OS/2; this will require a virtual package for OS/2 system libraries.

#8 invalid install fails on some packages ydario dmik
Description

Doing e.g.

yum install ncurses

gives this:

Running Transaction
  Installing     : ncurses-5.7-1.i386                                       1/1
Error unpacking rpm package ncurses-5.7-1.i386
error: unpacking of archive failed on file /@unixroot/usr/share/doc/ncurses-5.7/ANNOUNCE: cpio: rename

Failed:
  ncurses.i386 0:5.7-1

Unpacking the ncurses RPM manually (with unrpm) gives this:

cpio: ./@unixroot/usr/share/doc/ncurses-5.7/ANNOUNCE: Cannot change mode to r--r--r--: Permission denied
cpio: ./@unixroot/usr/share/doc/ncurses-5.7/AUTHORS: Cannot change mode to r--r--r--: Permission denied
cpio: ./@unixroot/usr/share/doc/ncurses-5.7/NEWS: Cannot change mode to r--r--r--: Permission denied
cpio: ./@unixroot/usr/share/doc/ncurses-5.7/README: Cannot change mode to r--r--r--: Permission denied
cpio: ./@unixroot/usr/share/doc/ncurses-5.7/TO-DO: Cannot change mode to r--r--r--: Permission denied
1411 blocks
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19
Note: See TracQuery for help on using queries.