Custom Query (323 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (46 - 48 of 323)

Ticket Resolution Summary Owner Reporter
#295 duplicate Error when installing os2tk45-ipfc-4.5.2-6 robert.kuropkat
Description

error: Couldn't fork %post(os2tk45-ipfc-4.5.2-6.oc00.i686): Interrupted system call

#194 fixed ExceptQ needs updating Lewis Rosenthal
Description

Current ExceptQ package:

http://www.warpcave.com/betas/exceptq-7.11.3-shl-2016-07-27.zip

I think we missed a couple updates in between, as the one in the repo is 7.11 from 2014.

#79 duplicate False (?) error message for watcom-wrc Andib
Description

My wrc currently is - 'Open Watcom Windows and OS/2 Resource Compiler Version 2.0beta1 LA' '17.04.14 23.12 258.008 wrc.exe' which I think is the latest. But during installation I got an error (?) message which is wrong I think.

{0}[m:\] yum update
netlabs-exp               100% |=========================| 1.3 kB    00:00
netlabs-rel               100% |=========================| 1.3 kB    00:00
netlabs-rel/primary       100% |=========================| 433 kB    00:04
netlabs-rel                                                           1556/1556
Einrichten des Aktualisierungsprozess
Löse Abhängigkeiten auf
--> Führe Transaktionsprüfung aus
---> Paket libc.i386 0:0.6.5-19.oc00 markiert, um aktualisiert zu werden
---> Paket libc-devel.i386 0:0.6.5-19.oc00 markiert, um aktualisiert zu werden
---> Paket watcom-wlink-hll.i386 0:2.0beta1-6.oc00 markiert, um aktualisiert zu w
erden
---> Paket watcom-wrc.i386 0:2.0beta1-6.oc00 markiert, um aktualisiert zu werden
--> Abhängigkeitsauflösung beendet

Abhängigkeiten aufgelöst

================================================================================
 Paket                 Arch      Version                 Repository       Grösse
================================================================================
Aktualisieren:
 libc                  i386      0.6.5-19.oc00           netlabs-rel      927 k
 libc-devel            i386      0.6.5-19.oc00           netlabs-rel       30 M
 watcom-wlink-hll      i386      2.0beta1-6.oc00         netlabs-rel      212 k
 watcom-wrc            i386      2.0beta1-6.oc00         netlabs-rel      121 k

Vorgangsübersicht
================================================================================
Installieren       0 Paket(e)
Upgrade       4 Paket(e)

Gesamte Downloadgrösse: 32 M
Ist dies in Ordnung? [j/N] :j
Lade Pakete herunter:
(1/4): libc-0.6.5-19.oc00 100% |=========================| 927 kB    00:08
(2/4): libc-devel-0.6.5-1 100% |=========================|  30 MB    04:52
(3/4): watcom-wlink-hll-2 100% |=========================| 212 kB    00:02
(4/4): watcom-wrc-2.0beta 100% |=========================| 121 kB    00:01
Führe rpm_check_debug durch
Führe Verarbeitungstest durch
Verarbeitungstest erfolgreich
Führe Verarbeitung durch
  Aktualisieren  : libc-0.6.5-19.oc00.i386                                  1/8
  Aktualisieren  : libc-devel-0.6.5-19.oc00.i386                            2/8
  Aktualisieren  : watcom-wrc-2.0beta1-6.oc00.i386                          3/8
  Aktualisieren  : watcom-wlink-hll-2.0beta1-6.oc00.i386                    4/8
  Aufräumen      : libc-0.6.5-18.oc00.i386                                  5/8
  Aufräumen      : libc-devel-0.6.5-18.oc00.i386                            6/8
  Aufräumen      : watcom-wrc-1.9-5.oc00.i386                               7/8
  Aufräumen      : watcom-wlink-hll-1.9-5.oc00.i386                         8/8
watcom-wrc-2.0beta1-6.oc00.i386 was supposed to be installed but is not!

Aktualisiert:
  libc.i386 0:0.6.5-19.oc00                 libc-devel.i386 0:0.6.5-19.oc00
  watcom-wlink-hll.i386 0:2.0beta1-6.oc00   watcom-wrc.i386 0:2.0beta1-6.oc00

Komplett!

{0}[m:\]

The line 'watcom-wrc-2.0beta1-6.oc00.i386 was supposed to be installed but is not!' sounds like an error message to me although I think wrc was installed okay.

When I do a list afterwards I get -

{0}[m:\] yum list *wrc*
Installierte Pakete
gcc-wrc.i386                      4.7.3.1-1.oc00                    @netlabs-rel
watcom-wrc.i386                   2.0beta1-6.oc00                   installed

Reinstall wrc again leads to the same weird message -

{0}[m:\] yum reinstall watcom-wrc
Einrichten des Neuinstallationsprozess
Löse Abhängigkeiten auf
--> Führe Transaktionsprüfung aus
---> Paket watcom-wrc.i386 0:2.0beta1-6.oc00 markiert, um aktualisiert zu werden
--> Abhängigkeitsauflösung beendet

Abhängigkeiten aufgelöst

================================================================================
 Paket             Arch        Version                 Repository         Grösse
================================================================================
Neuinstallieren:
 watcom-wrc        i386        2.0beta1-6.oc00         netlabs-rel        121 k

Vorgangsübersicht
================================================================================
Entfernen        0 Paket(e)
Neuinstallieren     1 Paket(e)
Downgrade     0 Paket(e)

Gesamtgrösse: 121 k
Installed size: 252 k
Ist dies in Ordnung? [j/N] :j
Lade Pakete herunter:
Führe rpm_check_debug durch
Führe Verarbeitungstest durch
Verarbeitungstest erfolgreich
Führe Verarbeitung durch
  Installieren   : watcom-wrc-2.0beta1-6.oc00.i386                          1/1
watcom-wrc-2.0beta1-6.oc00.i386 was supposed to be installed but is not!

Installiert:
  watcom-wrc.i386 0:2.0beta1-6.oc00

Komplett!

{0}[m:\]

Note: See TracQuery for help on using queries.